<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	
	<!-- Mobile Scaling -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="no" /> 
	<!-- /Mobile Scaling -->
	
	<!-- Style Sheets -->
	<link rel="stylesheet" href="/application/themes/inspire/css/style.css?v=606284136
">
	
		<!-- /Style Sheets -->
	
    <!-- Fonts -->
    <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/6270360/6389432/css/fonts.css" />
  <!-- /Fonts -->
	
	<!-- Font Awesome -->
	<script src="https://kit.fontawesome.com/ecbac061ea.js"></script>
	<!-- /Font Awesome -->
	
	<!-- Bookmark Icon -->
	<link rel="shortcut icon" href="/application/themes/inspire/images/icon-bookmark.png" type="image/x-icon" />
	<link rel="icon" href="/application/themes/inspire/images/icon-bookmark.png" type="image/x-icon" />
	<!-- /Bookmark Icon -->
	
	<!-- Open Graph Tags -->
	<meta property="og:site_name" content="MichiganCIO"/>
	<meta property="og:title" content="Nominate a CIO" />
	<meta property="og:description" content="When everything works perfectly, no one seems to notice the CIO or IT teams responsible for the innovative technology and complex, secure systems required to support modern business and commerce. Until now..." />
	<meta property="og:url" content="https://www.michigancio.org/nominate" />
	<meta property="og:type" content="article" />
	    <meta name="image" property="og:image" content="https://www.michigancio.org/application/themes/inspire/images/markets/michigan/background_watermark.png" />
  	<!-- /Open Graph Tags -->
	
	<!-- Twitter Card Tags -->
	<meta name="twitter:card" content="summary">
  <meta name="twitter:title" content="Nominate a CIO">
  <meta name="twitter:description" content="When everything works perfectly, no one seems to notice the CIO or IT teams responsible for the innovative technology and complex, secure systems required to support modern business and commerce. Until now...">
	<meta property="og:image" content="https://www.michigancio.org/application/themes/inspire/images/background/awards.jpg" />
  <!-- /Twitter Card Tags -->
  
  <link rel="canonical" href="https://www.michigancio.org/nominate">
	
	<!-- Concrete5 Header -->
	
<title>Nominate a CIO | MichiganCIO</title>

<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
<meta name="description" content="When everything works perfectly, no one seems to notice the CIO or IT teams responsible for the innovative technology and complex, secure systems required to support modern business and commerce. Until now..."/>
<meta name="generator" content="concrete5 - 8.5.2"/>
<script type="text/javascript">
    var CCM_DISPATCHER_FILENAME = "/index.php";
    var CCM_CID = 217;
    var CCM_EDIT_MODE = false;
    var CCM_ARRANGE_MODE = false;
    var CCM_IMAGE_PATH = "/concrete/images";
    var CCM_TOOLS_PATH = "/index.php/tools/required";
    var CCM_APPLICATION_URL = "https://www.michigancio.org";
    var CCM_REL = "";
    var CCM_ACTIVE_LOCALE = "en_US";
</script>

<script type="text/javascript" src="/concrete/js/jquery.js?ccm_nocache=c2f810f838c393a212b03734e81cad1b159e6ccc"></script>
	<!-- /Concrete5 Header -->
	
	<script src="/application/themes/inspire/js/plugins/alpine.js" defer></script>
	
		
</head>
<body class="nominate">
	
<div class="ccm-page single-page">

	<header>
  	
  	<a href="#" class="navicon">Menu</a>
  	
  	    	<nav class="quick">
      	<ul>
        	          	                                            	  <li><a href="https://www.michigancio.org/contact">Contact</a></li>
                                        	                                            	  <li><a href="https://www.michigancio.org/nominate">Nominate</a></li>
                                        	                                                <li><a target="_blank" href="https://members.inspirecio.com/">Member Login</a></li>
                                        	                                            	  <li><a href="https://converge.inspirecio.com/">Converge22</a></li>
                                        	                                            	  <li><a href="https://inspirecio.com/join/michigan">Join</a></li>
                                        	                	</ul>
    	</nav>
      	
  	<div id="nav">
  	
    	<nav class="main">
  		
    		<div class="container">
      		          
          <h1>
            <a href="https://www.michigancio.org/">
              <?xml version="1.0" encoding="UTF-8"?><svg id="michigan-chapter" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 725.08 150"><title>MichiganCIO</title><defs><style>.c{fill:url(#b);}.d{fill:#747577;}.e{fill:#0d4f7a;}</style><radialGradient id="b" cx="43.45" cy="43.39" fx="43.45" fy="43.39" r="117.25" gradientTransform="translate(0 .04)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#1bbcee"/><stop offset=".16" stop-color="#1ab6e8"/><stop offset=".36" stop-color="#19a8d9"/><stop offset=".57" stop-color="#1790bf"/><stop offset=".81" stop-color="#14709c"/><stop offset="1" stop-color="#114f79"/></radialGradient></defs><path class="e" d="M206.69,69.77l-12.04-19.74h-19.58v56.17h18.38v-27.85l12.92,19.98h.32l12.92-19.98v27.85h18.7V50.03h-19.58l-12.04,19.74Zm36.27,36.43h18.78V50.03h-18.78v56.17Zm51.76-15.65c-6.18,0-10.51-5.14-10.51-12.44v-.16c0-6.74,4.18-12.28,10.51-12.28,5.14,0,8.11,2.81,10.19,6.82l15.49-9.07c-4.73-8.59-13.08-14.6-25.44-14.6-16.77,0-29.85,12.52-29.85,29.29v.16c0,17.41,13.56,29.13,29.13,29.13,13.96,0,21.83-6.82,26.56-15.17l-15.49-8.75c-2.33,4.17-5.3,7.06-10.59,7.06Zm63.72-20.7h-17.17v-19.82h-18.78v56.17h18.78v-20.14h17.17v20.14h18.78V50.03h-18.78v19.82Zm23.43,36.35h18.78V50.03h-18.78v56.17Zm78.48-33.22h-27.2v12.04h9.63v5.62c-1.45,.8-3.21,1.28-6.42,1.28-7.86,0-13.4-5.46-13.4-13.4v-.16c0-7.62,5.3-13.24,12.6-13.24,4.65,0,8.74,1.77,12.44,4.89l10.51-12.68c-6.1-5.3-13.88-8.51-23.51-8.51-17.73,0-30.98,12.52-30.98,29.29v.16c0,17.41,14.05,29.13,31.54,29.13,10.19,0,18.7-3.45,24.8-8.43v-26Zm23.11-23.35l-23.67,56.58h20.06l2.89-7.54h19.66l2.97,7.54h20.38l-23.67-56.58h-18.62Zm4.01,35.71l5.14-13.64,5.14,13.64h-10.27Zm76.23-35.31v24.8l-19.98-24.8h-17.57v56.17h18.62v-25.92l20.87,25.92h16.69V50.03h-18.62Z"/><path class="d" d="M617.39,101.31c-12.36,0-21.75-10.19-21.75-23.19v-.16c0-12.92,9.31-23.03,21.75-23.03,7.62,0,12.92,3.21,17.65,7.7l4.34-4.65c-5.62-5.3-11.72-8.91-21.91-8.91-16.53,0-28.41,13.16-28.41,29.05v.16c0,16.13,11.96,28.89,28.17,28.89,10.19,0,16.61-3.93,22.47-9.87l-4.17-4.09c-5.38,5.14-10.43,8.11-18.14,8.11Zm32.02,4.89h6.34V50.03h-6.34v56.17Zm47.1-57.14c-17.09,0-28.73,13.56-28.73,29.05v.16c0,15.49,11.48,28.89,28.57,28.89s28.73-13.56,28.73-29.05v-.16c0-15.49-11.48-28.89-28.57-28.89Zm21.99,29.21c0,12.76-9.15,23.03-21.99,23.03s-22.15-10.43-22.15-23.19v-.16c0-12.76,9.15-23.03,21.99-23.03s22.15,10.43,22.15,23.19v.16Z"/><path class="c" d="M61.16,118.05s-16.9-37.42-23.78-79.86c0,0,38.2,2.24,88.19,19.87,0,0-29.97,36.47-64.41,59.99Zm-21.5,23.14c8.97,4.81,19.04,7.82,29.73,8.61l-9.9-21.63s-17.52,12.84-19.84,13.01ZM75,0c-15.4,0-29.72,4.65-41.63,12.61l.04,.06,2.38,18.47s49.88,3.7,93.82,21.56l10.33-15.2C126.97,15.1,102.76,0,75,0ZM30.63,14.56c-6.03,4.44-11.39,9.74-15.85,15.75l.05,.02s16.18,.22,17.46,.55l-1.63-16.26-.03-.06Zm116.43,46.09h0l1.59,.77h0l.07,.04c-1.11-6.07-2.93-11.9-5.41-17.37-.63,2.53-7.44,11.2-7.44,11.2l7.72,3.71s2.16,1.02,3.45,1.65Zm2.58,7.46l-6.22-2.81-11.3-5.1s-28.34,37.24-67.95,64.89l9.9,20.15h0l.05,.11,2.26,4.59h0l.03,.07c40.78-.75,73.61-34.02,73.61-74.98,0-2.34-.15-4.63-.36-6.91ZM31.44,136.05h.02l2.33-1.24c4.05-2.18,12.88-7.11,22.75-13.75,0,0-18.16-45.04-23.17-82.81,0,0-22.11-1.02-23.59-.26C3.57,48.92,0,61.55,0,75.02c0,25.17,12.41,47.43,31.43,61.03h.01Z"/></svg>            </a>
          </h1>
          
      		        		<ul class="nav">
          		            		            		              		    <li><a href="https://www.michigancio.org/awards"><span>ORBIE Awards</span></a></li>
            		              		            		              		    <li><a href="https://www.michigancio.org/about"><span>About</span></a></li>
            		              		            		              		    <li><a href="https://www.michigancio.org/sponsorship"><span>Sponsorship</span></a></li>
            		              		            		              		    <li><a href="https://www.michigancio.org/events"><span>Events</span></a></li>
            		              		                      		</ul>
            				
  				<div class="clear"></div>
    			
    		</div><!--/.container-->
    		
    	</nav><!--/nav.main-->
    	
    	    	      	    	
    	
        <nav class="section">
          <ul>
                                                                <li><a href="#form" id="form-anchor">Nominate Now</a></li>
                                                                                                <li><a href="#about" id="about-anchor">About the ORBIE Awards</a></li>
                                                                                                <li><a href="#media" id="media-anchor">Media Coverage</a></li>
                                                                                                <li><a href="#judging" id="judging-anchor">Judged By Peers</a></li>
                                                      </ul>
        </nav>
        	</div><!--/#nav-->
  	
  	  	
    	          
        <div class="intro">
                  	
          	        		          		  <div class="background" style="background-image:url('/application/themes/inspire/images/markets/michigan/background.jpg');background-position: center 50%"></div>
          		        		          
                    
          <div class="text">
            
            <div class="container">
                
                                  <div class="six columns">
                    <div class="header-image">
                      <img src="/application/themes/inspire/images/markets/michigan/orbie.png?v=20220511" alt="Nominate a CIO" />
                                          </div>
                  </div>
                              
              
                                  <div class="six columns trophy">
  <img src="/application/themes/inspire/images/orbie-trophy.png" />
</div>                              
              <div class="clear"></div>
              
            </div><!--/.container-->
            
          </div><!--/.text-->
          
      	</div><!--/.intro-->
            
      		
	</header>	
		
		
		    <section>
    <div class="container" style="max-width:960px">
      <div class="center">
        <h4>Nominations are open!</h4>
        <p>Anyone may nominate a deserving CIO, however, the best nominations are from trusted business partners and colleagues who know and are known by the CIO nominee. </p>
      </div>
      <div class="button center">
        <a href="#about" class="scroll">Learn More</a>
      </div>
      <div id="form">   
        <hr />
        <h2>Nominate a CIO</h2>   
        <script type="text/javascript" src="https://inspirecio.formstack.com/forms/js.php/nominate?nojquery=1&no_style=1&no_style_strict=1?redirect=https://www.michigancio.org/nominate/success"></script><noscript><a href="https://inspirecio.formstack.com/forms/nominate" title="Online Form">Online Form - Sponsor Information</a></noscript><div style="text-align:right; font-size:x-small;"><a href="http://www.formstack.com?utm_source=jsembed&utm_medium=product&utm_campaign=product+branding&fa=h,3563022" title="Powered by Formstack">Powered by Formstack</a></div><script type='text/javascript'>if (typeof $ == 'undefined' && jQuery){ $ = jQuery}</script>
        <script>
        $(document).ready(function() {
          $('#field81860262').val('michigan');
          $('#field81983754').val('2022');
          $('#field81860263').val('https://www.michigancio.org/nominate/success');
        });
        </script>
        
      </div>
    </div>
  </section>


<section id="about">
  <div class="six columns padded">
    <h4>Who will you nominate?</h4>
    <p>When everything works perfectly, no one seems to notice the CIO or IT teams responsible for the innovative technology and complex, secure systems required to support modern business and commerce. Until now…</p>
    <p>The CIO of the Year<sup>&reg;</sup> ORBIE<sup>&reg;</sup> Award recognizes Chief Information Officers (and equivalent senior technology executives) for leadership excellence and the business value created through technology innovation.</p>
    <p>The ORBIE Awards are presented annually by MichiganCIO, the preeminent peer leadership network of Michigan Chief Information Officers. MichiganCIO brings together technology executives from our region’s largest public and private companies, government, education, healthcare and nonprofit organizations to connect, recognize and inspire CIOs to achieve their leadership potential.</p>
    <p>Anyone may nominate a deserving CIO, however, the best nominations are from trusted business partners and colleagues who know and are known by the CIO nominee. </p>
    <div class="button">
      <a class="scroll" href="#form">Nominate Now</a>
    </div>
  </div>
  <div class="six columns padded center">
          <div style="padding:56.25% 0 0 0;margin:0 0 1.5em;position:relative;"><iframe src="https://player.vimeo.com/video/638777583?title=0&byline=0&portrait=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div><script src="https://player.vimeo.com/api/player.js"></script>
      <h5>Meet the winners of the 2021 Michigan CIO ORBIE Awards</h5>
      </div>
  <div class="clear"></div>
</section>

<section id="media">
  <br /><br /><br />
	<div class="six columns images images-horizontal">
  	        	<a style="display:block" href="/images/special_sections/2021.pdf" target="_blank">
        	<img style="width:40%;" src="/application/themes/inspire/images/special-section.jpg" />
          <img style="width:60%;left:34%;top:6em" src="/application/themes/inspire/images/finalists.jpg" />
        </a>
        <br /><br />
        <h5 class="center" style="line-height:1.5em">To see last year’s special section and see the media coverage of prior ORBIE finalists, <a href="/images/special_sections/2021.pdf" target="_blank">click here</a>.</h5>
        <br /><br />
      	</div>
	
	<div class="six columns padded">
  	<h4>Recognition CIOs deserve</h4>
  	<p>In 1998, the first ORBIE Awards were presented to three deserving Chief Information Officers in Atlanta, Georgia. In 2020, the ORBIE Awards will be presented in 25 cities, cumulatively recognizing over 800 finalists and over 200 CIO of the Year winners. Only CIOs who accept their nomination are considered eligible to be named finalists or winners.</p>
    <p>
            The Crain's Detroit will announce the MichiganCIO finalists in print and online editions on August 8, 2022.
            All finalists and their organizations are profiled in a Crain's Detroit special section printed the week of the ORBIE Awards.</p>
  	<div class="button">
    	<a class="scroll" href="#form">Nominate Now</a>
    </div>
	</div>
	
	<div class="clear"></div>
  <br /><br /><br />
    	
</section>

<section id="judging">
  <br /><br />
  <div class="six columns padded">
    <h4>And the ORBIE goes to… </h4>
    <p>An independent, peer-review process led by prior ORBIE winners from across the U.S. determines the finalists and winners.  Finalists are slated into categories based upon the size and scope of organization and responsibilities.  Sponsors and staff are not involved in judging and results are not announced until the ORBIE Awards event.</p>
    <p>The CIO of the Year ORBIE Awards is an academy-style awards program featuring a prominent leadership keynote, video interviews of all finalists, and the presentation of the prestigious ORBIE trophies attended by hundreds of business and technology executives.</p>
    <div class="button">
      <a class="scroll" href="#form">Nominate Now</a>
    </div>
  </div>
  <div class="images images-horizontal six columns">
    &nbsp;
    <div style="position:relative;margin:3em 0 8em">
      <img src="/application/themes/inspire/images/pages/coty-criteria-1.jpg" />
      <img src="/application/themes/inspire/images/pages/coty-criteria-2.jpg" />
    </div>
  </div>
  <div class="clear"></div>
</section>

<div class="section with-background ">
  <div class="background" style="background-image:url('/application/themes/inspire/images/markets/michigan/background.jpg')"></div>
  <div class="container" style="max-width:960px">
    <h4>You get the cred…</h4>
    <p>ORBIE Finalists and winners appreciate being nominated and frequently thank the person and organization who nominated them at Awards events and even at the Awards event as they accept their ORBIE.</p>
    <p>Nominating CIOs you know is a great way to invest in relationships with CIOs and equivalent c-level technology executives.</p>
    <div class="button">
      <a class="scroll" href="#form">Nominate Now</a>
    </div>
  </div>
</div>

		
		  <div id="cta" class="cta">
  
  <div class="container">
  
    <div class="row">
      
      
      <div class="eight columns">
        <h4>Explore 20 years of CIO ORBIE finalists and winners.</h4>
      </div>
      <div class="four columns right">
        <div class="button">
          <a target="_blank" href="https://orbie.org/archive">Visit ORBIE.org</a>
        </div>
      </div>
        
    </div>
    
  </div>
  
</div>		<footer>
  	<div class="background"></div>
  	<div class="container">
    	<nav class="main">
      	<div class="two columns">
        	<h3>Learn</h3>
        	<ul>
          	<li><a target="_blank" href="https://orbie.org">ORBIE.org</a></li>
          	<li><a target="_blank" href="https://inspirecio.com">InspireCIO.com</a></li>
        	</ul>
      	</div>
      	
      	        	<div class="two columns">
          	<h3><a href="https://www.michigancio.org/awards">CIO of the Year Awards</a></h3>
          	<ul>
            	<li><a href="https://www.michigancio.org/awards#about">About the Awards</a></li>
            	<li><a href="https://www.michigancio.org/awards#details">Event Details</a></li>
            	<li><a href="https://www.michigancio.org/awards#criteria">Judging Criteria</a></li>
            	<li><a href="https://www.michigancio.org/nominate/go">Nominate a CIO</a></li>
            	          	</ul>
        	</div>
              	
      	<div class="two columns">
        	<h3><a href="https://www.michigancio.org/about">About MichiganCIO</a></h3>
        	<ul>
          	          	  <li><a href="https://www.michigancio.org/about#board">Advisory Board</a></li>
                      	<li><a href="https://www.michigancio.org/about#answer">Join</a></li>
          	<li><a href="https://www.michigancio.org/about#underwriters">Underwriters</a></li>
        	</ul>
      	</div>
      	
      	        	<div class="two columns">
          	<h3><a href="https://www.michigancio.org/sponsorship">Sponsorship</a></h3>
          	<ul>
            	<li><a href="https://www.michigancio.org/sponsorship#sponsors">View Sponsors</a></li>            	<li><a href="https://www.michigancio.org/sponsorship#about">About Sponsorship</a></li>
            	<li><a href="https://www.michigancio.org/sponsorship#benefits">Sponsor Benefits</a></li>
            	<li><a href="https://www.michigancio.org/contact?subject=Sponsorship">Sponsor MichiganCIO</a></li>
          	</ul>
        	</div>
      	      	
      	<div class="four columns">
        	<h3>Contact</h3>
        	<script type="text/javascript" src="https://inspirecio.formstack.com/forms/js.php/contact?nojquery=1&no_style_strict=1"></script><script type='text/javascript'>if (typeof $ == 'undefined' && jQuery){ $ = jQuery}</script>
        	<script type="text/javascript">
          	$(document).ready(function() {
            	/* Dynamically set chapter, redirect, and sponsorship year fields */
            	$('#field79085386').val('michigan');
            	$('#field79086516').val('https://www.michigancio.org/contact/complete');
            	$('#field82826482').val('2022');
          	});
          </script>
      	</div>
      	
      	<div class="clear"></div>
      	<hr />
      	
    	</nav>
    	
      
    	      <figure class="logo">
        <?xml version="1.0" encoding="UTF-8"?><svg id="michigan-chapter" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 725.08 150"><title>MichiganCIO</title><defs><style>.c{fill:url(#b);}.d{fill:#747577;}.e{fill:#0d4f7a;}</style><radialGradient id="b" cx="43.45" cy="43.39" fx="43.45" fy="43.39" r="117.25" gradientTransform="translate(0 .04)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#1bbcee"/><stop offset=".16" stop-color="#1ab6e8"/><stop offset=".36" stop-color="#19a8d9"/><stop offset=".57" stop-color="#1790bf"/><stop offset=".81" stop-color="#14709c"/><stop offset="1" stop-color="#114f79"/></radialGradient></defs><path class="e" d="M206.69,69.77l-12.04-19.74h-19.58v56.17h18.38v-27.85l12.92,19.98h.32l12.92-19.98v27.85h18.7V50.03h-19.58l-12.04,19.74Zm36.27,36.43h18.78V50.03h-18.78v56.17Zm51.76-15.65c-6.18,0-10.51-5.14-10.51-12.44v-.16c0-6.74,4.18-12.28,10.51-12.28,5.14,0,8.11,2.81,10.19,6.82l15.49-9.07c-4.73-8.59-13.08-14.6-25.44-14.6-16.77,0-29.85,12.52-29.85,29.29v.16c0,17.41,13.56,29.13,29.13,29.13,13.96,0,21.83-6.82,26.56-15.17l-15.49-8.75c-2.33,4.17-5.3,7.06-10.59,7.06Zm63.72-20.7h-17.17v-19.82h-18.78v56.17h18.78v-20.14h17.17v20.14h18.78V50.03h-18.78v19.82Zm23.43,36.35h18.78V50.03h-18.78v56.17Zm78.48-33.22h-27.2v12.04h9.63v5.62c-1.45,.8-3.21,1.28-6.42,1.28-7.86,0-13.4-5.46-13.4-13.4v-.16c0-7.62,5.3-13.24,12.6-13.24,4.65,0,8.74,1.77,12.44,4.89l10.51-12.68c-6.1-5.3-13.88-8.51-23.51-8.51-17.73,0-30.98,12.52-30.98,29.29v.16c0,17.41,14.05,29.13,31.54,29.13,10.19,0,18.7-3.45,24.8-8.43v-26Zm23.11-23.35l-23.67,56.58h20.06l2.89-7.54h19.66l2.97,7.54h20.38l-23.67-56.58h-18.62Zm4.01,35.71l5.14-13.64,5.14,13.64h-10.27Zm76.23-35.31v24.8l-19.98-24.8h-17.57v56.17h18.62v-25.92l20.87,25.92h16.69V50.03h-18.62Z"/><path class="d" d="M617.39,101.31c-12.36,0-21.75-10.19-21.75-23.19v-.16c0-12.92,9.31-23.03,21.75-23.03,7.62,0,12.92,3.21,17.65,7.7l4.34-4.65c-5.62-5.3-11.72-8.91-21.91-8.91-16.53,0-28.41,13.16-28.41,29.05v.16c0,16.13,11.96,28.89,28.17,28.89,10.19,0,16.61-3.93,22.47-9.87l-4.17-4.09c-5.38,5.14-10.43,8.11-18.14,8.11Zm32.02,4.89h6.34V50.03h-6.34v56.17Zm47.1-57.14c-17.09,0-28.73,13.56-28.73,29.05v.16c0,15.49,11.48,28.89,28.57,28.89s28.73-13.56,28.73-29.05v-.16c0-15.49-11.48-28.89-28.57-28.89Zm21.99,29.21c0,12.76-9.15,23.03-21.99,23.03s-22.15-10.43-22.15-23.19v-.16c0-12.76,9.15-23.03,21.99-23.03s22.15,10.43,22.15,23.19v.16Z"/><path class="c" d="M61.16,118.05s-16.9-37.42-23.78-79.86c0,0,38.2,2.24,88.19,19.87,0,0-29.97,36.47-64.41,59.99Zm-21.5,23.14c8.97,4.81,19.04,7.82,29.73,8.61l-9.9-21.63s-17.52,12.84-19.84,13.01ZM75,0c-15.4,0-29.72,4.65-41.63,12.61l.04,.06,2.38,18.47s49.88,3.7,93.82,21.56l10.33-15.2C126.97,15.1,102.76,0,75,0ZM30.63,14.56c-6.03,4.44-11.39,9.74-15.85,15.75l.05,.02s16.18,.22,17.46,.55l-1.63-16.26-.03-.06Zm116.43,46.09h0l1.59,.77h0l.07,.04c-1.11-6.07-2.93-11.9-5.41-17.37-.63,2.53-7.44,11.2-7.44,11.2l7.72,3.71s2.16,1.02,3.45,1.65Zm2.58,7.46l-6.22-2.81-11.3-5.1s-28.34,37.24-67.95,64.89l9.9,20.15h0l.05,.11,2.26,4.59h0l.03,.07c40.78-.75,73.61-34.02,73.61-74.98,0-2.34-.15-4.63-.36-6.91ZM31.44,136.05h.02l2.33-1.24c4.05-2.18,12.88-7.11,22.75-13.75,0,0-18.16-45.04-23.17-82.81,0,0-22.11-1.02-23.59-.26C3.57,48.92,0,61.55,0,75.02c0,25.17,12.41,47.43,31.43,61.03h.01Z"/></svg>      </figure>
      
    	<nav class="social">
      	<ul>
        	<li class="linkedin"><a target="_blank" href="https://linkedin.com/company/michigancio">LinkedIn</a></li>
        	<li class="twitter"><a target="_blank" href="http://twitter.com/inspirecio">Twitter</a></li>
      	</ul>
    	</nav>
    	
    	<div class="clear"></div>
      	
      
  	</div>
	</footer>
	
	
</div><!--/.ccm-page-->
	
<!--Concrete5 Footer-->
<!--/Concrete5 Footer-->

<!--Custom JavaScript-->
<script src="/application/themes/inspire/js/modernizr.js"></script>
<script src="/application/themes/inspire/js/plugins/jquery.onscreen.js"></script>
<script src="/application/themes/inspire/js/plugins/addevent.js"></script>
<script src="/application/themes/inspire/js/plugins/jquery.countdown.min.js"></script>
<script src="/application/themes/inspire/js/plugins/jquery.changeelementtype.js"></script>
<script src="/application/themes/inspire/js/plugins/flickity.js"></script>
<script src="/application/themes/inspire/js/plugins/masonry.pkgd.min.js"></script>
<script src="/application/themes/inspire/js/main.js?v=606284136
"></script> 

<script src="/application/themes/inspire/js/sub.js"></script>



<!--/Custom JavaScript-->

  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', 'UA-128088300-16', 'auto');
  ga('send', 'pageview');
  
  </script>
  <script type="text/javascript" defer="defer" src="https://extend.vimeocdn.com/ga/55647647.js"></script>

<!--/theme-->

<!--Rendered in 0.1331 seconds-->	
</body>
</html>
